New Page 1

AC PWR Loss Restart (Включить компьютер после пропадания питания)

Разрешение этого параметра позволяет включить компьютер после пропадания питания. В противном случае после восстановления питания компьютер не включится и необходимобудет снова нажать кнопку подачи питания (Power).

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

Last Updated: августа 30, 2003
Copyright ©2002-2003 "Wino" Corp, e-mail: vovan@mariupol.net


BIOS FEATURES Setup

Virus Warning (Предупреждение о вирусе)Разрешение этого параметра запрещает любую запись в загрузочный сектор жесткого диска без разрешения пользователя. Он введен для защиты от так называемых boot-вирусов, поражающих загрузочный сектор. Рекомендуется всегда разрешать этот параметр, но следует учесть, что, например, Windows 95 при установке "зависает", если Virus Warning установлен в Enable (при этом на экране появляется черный квадрат).Может принимать значения:

Enabled - разрешено

Disabled - запрещено

Last Updated: августа 25, 2003


BIOS Update

BIOS Update (Обновление BIOS)

Разрешение этого параметра позволяет обновлять микрокод BIOS`а. При этом могут появиться новые пункты меню, с помощью которых возможна более точная настройка системы под индивидуальные случаи (например, случаи несовместимости).

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

Last Updated: августа 25, 2003


Boot Sequence

Boot Sequence (Последовательность загрузки)

Параметр устанавливает последовательность опроса устройств, с которых может быть загружена операционная система. Эти устройства обозначаются либо буквами для физических жестких дисков и обычных дисководов, либо названием устройства - CD-ROM для накопителей CD-ROM, LS для накопителей a:drive на 120 Mb или ZIP для накопителей ZIP IDE на 100 Mb.

Для современных версий возможные значения могут выглядеть так:

A, C

C only

CD-ROM, C

C, A

D, A

LS/ZIP, C

и т.д.

Last Updated: августа 30, 2003


Boot Up Floppy Seek

Boot Up Floppy Seek (Поиск загрузочного дисковода после включения компьютера)

Если этот параметр разрешен, то BIOS обращается к каждому дисководу на предмет распознавания его формата (40_или 80 дорожек он поддерживает). Поскольку уже с 1993 года дисководы на 40 дорожек не выпускаются, не следует разрешать этот параметр, так как BIOS каждый раз будет тратить несколько секунд на выяснение формата дисковода.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

Last Updated: августа 25, 2003


Boot Up NumLock Status

Boot Up NumLock Status (Включение цифровой клавиатуры по включению компьютера)

Разрешение этого параметра включает индикатор NumLock и цифровая клавиатура генерирует коды цифр и знаков, в противном случае генерируются коды стрелок, Ins, Del и т.д.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

Last Updated: августа 30, 2003


CHIPSET FEATURES Setup AUTO Configuration

CHIPSET FEATURES Setup AUTO Configuration (Автоматическая конфигурация)

Имеет 3 значения:

60 ns - устанавливает параметры доступа для DRAM с быстродействием 60 ns

70 ns - то же для памяти с быстродействием 70 ns

Disabled (запрещена) - позволяет установить любые возможные параметры доступа к DRAM памяти

Last Updated: августа 25, 2003


Chipset Special Features

Chipset Special Features (Специальные возможности chipset)

Данный параметр разрешает/запрещает все новые функции, появившиеся в наборах HX, VX или TX по сравнению с FX.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

Last Updated: августа 29, 2003


CPU Internal Cache

CPU Internal Cache/External Cache (Внутренний/Внешний кэш процессора)

Разрешается/запрещается внутренний или внешний кэш процессора. Запрещать какой-либо вид кэш-памяти следует только в случае необходимости искусственно замедлить работу компьютера, например, при установке какой либо старой платы расширения.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

Last Updated: августа 25, 2003


New Page 1

CPU Level 1 Cache/CPU Level_2 Cache (Кэш процессора первого уровня / Кэш процессора второго уровня)

Разрешается/запрещается кэш первого уровня и кэш процессора второго уровня для процессоров архитектуры Pentium Pro (Pentium II, Deshutes и т.п.). Запрещать кэш-памяти следует только в случае необходимости искусственно замедлить работу компьютера, например, при установке какой либо старой платы расширения.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

Last Updated: августа 25, 2003


CPU Level 2 Cache ECC Check

CPU Level 2 Cache ECC Check (Включить ECC для кэш-памяти процессора 2 уровня)

Параметр может присутствовать только для плат с процессорами архитектуры Pentium II. Разрешать его есть смысл только в том случае, если установленный процессор класса Pentium II имеет кэш-память второго уровня с возможностью ECC-контроля.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

Last Updated: августа 25, 2003


Data Integrity

Data Integrity (PAR/ECC) (Целостность данных)

Разрешает/запрещает контроль памяти на ошибки. Вид контроля устанавливается параметром DRAM ECC/PARITY Select. Для активации этой опции необходимы модули памяти с поддержкой данной функции.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

Last Updated: августа 25, 2003


Deturbo Mode

Deturbo Mode (Режим deturbo)

При разрешении этого параметра сигнал FLUSH# становится активным и никакие данные после этого не кэшируются процессором в свой внутренний кэш (кэш первого уровня) процессорами архитектуры Pentium Pro (Pentium II, Deshutes и т.п.). Разрешение этого параметра следует использовать только при необходимости сознательно замедлить работу компьютера.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

Last Updated: августа 25, 2003


Doze Mode

Doze Mode (Режим засыпания)

Устанавливает время перехода или запрещает переход в первую стадию снижения энергопотребления.

Может принимать значения:

30 Sec, 1 Min, 2 Min, 4 Мin, 8 Min, 20 Min, 30 Min, 40 Min, 1 Hour - время перехода (Sec - секунды, Min - минуты, Hour - час)

Disabled - запрещено

Last Updated: августа 30, 2003


Doze Speed

Doze Speed (Частота процессора в режиме Doze)

Определяет коэффициент деления тактовой частоты в режиме Doze (засыпание).

Last Updated: августа 30, 2003


DRAM RAS

DRAM RAS# Precharge Time (Время предварительного заряда по RAS)

Эта функция позволяет определить количество тактов системной шины для формирования сигнала RAS. Уменьшение этого значения увеличивает быстродействие, но чрезмерное для конкретной памяти уменьшение может привести к потере данных.

Принимает значения:

3

4

Last Updated: августа 25, 2003


DRAM RAS to CAS Delay

DRAM RAS to CAS Delay (Задержка между RAS и CAS)

Во время доступа к памяти обращения к столбцам и строкам выполняются отдельно друг от друга. Этот параметр и определяет состояние одного сигнала от другого. Уменьшение значения увеличивает быстродействие.

Параметр может принимать значения:

3 - три такта задержки

2 - два такта задержки.

Last Updated: августа 25, 2003


DRAM Read Burst Timing

DRAM Read Burst Timing (Время пакетного чтения памяти)

Запрос на чтение и запись генерируется процессором в четыре раздельные фазы. В первой фазе инициируется обращение к конкретной области памяти, а в оставшихся происходит собственно чтение данных. Уменьшение суммарного количества тактов увеличивает быстродействие.

Параметр может принимать значения:

x2222 - два такта задержки

x3333 - три такта задержки

x4444 - четыре такта задержки.

Last Updated: августа 25, 2003


DRAM R

DRAM R/W Leadoff Timing (Число тактов при подготовке выполнения операции чтения/записи)

Определяет число тактов на шине до выполнения любых операций с DRAM.

Параметр может принимать значения:

8/7 - восемь тактов для чтения и семь тактов для записи

7/5 - семь тактов для чтения и пять тактов для записи

Last Updated: августа 25, 2003


ECP DMA Select

ECP DMA Select (Выбор канала DMA для режима ECP)

Параметр появляется только при разрешении режима ECP или ECP+EPP в Parallel Port Mode (ECP+EPP). Для нормальной поддержки режима ECP требуется задействовать канал DMA, который выбирается из каналов 1 или 3.

Может принимать значения:

1 - канал 1

3 - канал 3

Disabled - запрещено использовать DMA

Также присутствует пункт выбора режима работы EPP.

Может принимать значения:

EPP 1.9

EPP 1.7

Last Updated: августа 29, 2003


Fast RAS

Fast RAS# to CAS# Delay (Интервал между RAS и CAS)

При регенерации памяти строки и столбцы адресуются отдельно, поэтому этот параметр устанавливает интервал между сигналами RAS и CAS.

Last Updated: августа 25, 2003


Floppy Disk Access Control

Floppy Disk Access Control (R/W) (Управление чтением/записью на гибкий диск)

Разрешение этого параметра позволяет записывать информацию на дискету, в противном случае дискету можно читать. Параметр следует использовать для защиты от несанкционированного копирования с компьютера.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

Last Updated: августа 25, 2003


Graphics Aperture Size

Graphics Aperture Size (Размер графической апертуры для AGP)

В этом параметре указывается максимальный размер области памяти для использования видеокартой с интерфейсом AGP. Значение по умолчанию, устанавливаемое по включению питания или сбросу, 4 MB. После инициализации BIOS'ом принимает значение, выбранное производителем материнской платы (как правило, 64 MB).

Разрешенный ряд значений графической апертуры:

4 MB

8 MB

16 MB

32 MB

64 MB

128 MB

256 MB

Last Updated: августа 29, 2003


HDD Power Down

HDD Power Down (Выключение жесткого диска)

Устанавливает либо время, через которое при отсутствии обращения жесткий диск будет выключен, либо запрещает такое выключение вообще. Параметр не оказывает влияние на диски SCSI.

Может принимать значения:

От 1 до 15 минут

Disabled - запрещено

Last Updated: августа 30, 2003


Host Bus Fast Data Ready

Host Bus Fast Data Ready (Быстрая готовность данных на шине)

Разрешение этого параметра позволит снимать данные с шины одновременно с их выборкой. В противном случае данные будут удерживаться на шине один дополнительный такт.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

Last Updated: августа 29, 2003


IDE PIO Mode

IDE PIO Mode (Выбор режима работы каждого диска)

Четыре параметра позволяют устанавливать режимы работы каждого диска индивидуально или разрешить BIOS автоматическую установку самого высокоскоростного режима для диска. Для каждого диска допустимые параметры одинаковы. Hапример, для IDE 0 Master Mode допустимые значения: 0, 1, 2, 3, 4 и AUTO.

Параметр UDMA может иметь значение Auto или Disable.

Last Updated: августа 29, 2003


IRQ 3

IRQ 3 (Wake-up)

Разрешение этого параметра приведет к "пробуждению" компьютера от модема или мыши, подключенных к COM2.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

IRQ 4 (Wake-up)

Разрешение этого параметра приведет к "пробуждению" компьютера от модема или мыши, подключенных к COM1.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

IRQ 8 (Wake-up)

Разрешение этого параметра приведет к "пробуждению" компьютера от часов реального времени. Рекомендуется оставить его запрещенным, так как некоторые программы могут использовать функцию "будильника" часов компьютера для своих целей.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

IRQ 12 (Wake-up)

Разрешение этого параметра приведет к "пробуждению" компьютера от мыши, подключенной к порту PS/2.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

В следующей секции указываются те устройства, при активности которых компьютер "засыпать" не должен.

IRQ 3 (COM2)

При разрешении этого параметра компьютер не "засыпает", если подключенное к порту COM2 устройство используется.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

IRQ 4 (COM1)

При разрешении этого параметра компьютер не "засыпает", если подключенное к порту COM1 устройство используется.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

IRQ 5 (LPT2)

При разрешении этого параметра компьютер не "засыпает", если подключенное к порту LPT2 устройство (как правило, принтер) используется.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

IRQ 6 (Floppy Disk)

При разрешении этого параметра компьютер не "засыпает", если к накопителю на гибких дисках происходит обращение.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

IRQ 7 (LPT1)

При разрешении этого параметра компьютер не "засыпает", если подключенное к порту LPT1 устройство (как правило, принтер) используется.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

IRQ 8 (RTC Alarm)

При разрешении этого параметра компьютер не "засыпает", если RTC (часы реальноговремени) используются как таймер. Рекомендуется оставить его запрещенным, так как некоторые программы могут использовать функцию "будильника" часов компьютера для своих целей.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

IRQ 9 (IRQ2 Redir)

При разрешении этого параметра компьютер не "засыпает", если устройство занимающее 9 (2) прерывание, используется.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

IRQ 10 (Reserved)

При разрешении этого параметра компьютер не "засыпает", если устройство, занимающее 10 прерывание, используется.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

IRQ 11 (Reserved)

При разрешении этого параметра компьютер не "засыпает", если устройство, занимающее 11 прерывание, используется.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

IRQ 12 (PS/2 Mouse)

При разрешении этого параметра компьютер не "засыпает", если устройство, занимающее 12 прерывание (мышь, подключенная к порту PS/2), используется.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

IRQ 13 (Coprocessor)

При разрешении этого параметра компьютер не "засыпает", если сопроцессор используется.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

IRQ 14 (Hard Disk)

При разрешении этого параметра компьютер не "засыпает", если к жесткому диску на первом канале IDE есть обращения.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

IRQ 15 (Reserved)

При разрешении этого параметра компьютер не "засыпает", если к жесткому диску или CD-ROM на втором канале IDE есть обращения.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено


MA Wait State

MA Wait State (Такты ожидания до чтения памяти)

Параметр позволяет установить или снять дополнительный такт ожидания до начала чтения памяти. Для памяти типа EDO один такт всегда есть по умолчанию и установка значения Slow добавляет еще один такт ожидания. Для SDRAM нет такта ожидания по умолчанию и установка Slow один такт вводит.

Может принимать значения:

Slow - добавляется один такт;

Fast - нет дополнительного такта ожидания.

Last Updated: августа 29, 2003


ONB AHA BIOS First

ONB AHA BIOS First (Запуск BIOS контроллера Adaptec первым)

Параметр разрешает/запрещает запуск BIOS встроенного контроллера Adaptec до запуска любого другого SCSI контроллера.

Может принимать значения:

Yes - разрешено

No - запрещено

Last Updated: августа 30, 2003


ONB SCSI LVD Term

ONB SCSI LVD Term. (Терминаторы встроенного контроллера SCSI LVD)

Параметр разрешает/запрещает подключение нагрузочных резисторов (терминаторов) на встроенномконтроллере SCSI LVD. Управление этим параметром позволяет увеличить длину соединительного SCSI кабеля до 25 метров.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

Last Updated: августа 30, 2003


ONB SCSI SE Term

ONB SCSI SE Term. (Терминаторы встроенного контроллера SCSI)

Параметр разрешает/запрещает подключение нагрузочных резисторов (терминаторов) на встроенном контроллере SCSI.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

Last Updated: августа 30, 2003


New Page 1

Onboard AHA BIOS (BIOS встроенного SCSI контроллера Adaptec)

Параметр разрешает/запрещает выполнениеBIOS встроенного SCSI контроллера и тем самым разрешает/запрещает работу встроенного SCSI контроллера.

Может принимать значения:

AUTO (автоматически) - Разрешен поиск SCSI контроллера Adaptec и запуск BIOS для него

Disabled (запрещено) - Устанавливается в это значение при отсутствии SCSI карты.

Last Updated: августа 30, 2003


Onboard PCI IDE Enable

Onboard PCI IDE Enable (Разрешение работы интегрированного контроллера IDE)

Этот параметр управляет разрешением/запрещением работы каждого из двух каналов контроллера IDE, установленного на материнской плате.

Может принимать значения:

Primary - разрешена работа только первого канала

Secondary - разрешена работа только второго канала

Both - разрешена работа обоих каналов

Disable - запрещена работа обоих каналов

Last Updated: августа 29, 2003


OS

OS/2 Onboard Memory > 64MB (Выбор значения для OS/2, если памяти больше, чем 64 Mb)

Требует разрешения при выполнении двух условий - в компьютере установлено больше, чем 64 Mb памяти и используется OS/2 в качестве операционной системы.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

Last Updated: августа 25, 2003


Parallel Port Mode

Parallel Port Mode (ECP+EPP) (Режим работы параллельного порта)

Параметр позволяет задать режимы работы параллельного порта. Следует учитывать, что скорость обмена для некоторых устройств может быть существенно увеличена при правильной установке режима работы порта принтера, например, для внешних устройств хранения информации типа Iomega ZIP Drive LPT.

Может принимать значения:

Normal - обычный интерфейс принтера, также называется SPP

ECP - порт с расширенными возможностями

EPP - расширенный принтерный порт

ECP+EPP - можно использовать оба режима

Last Updated: августа 29, 2003


Passive Release

Passive Release (Пассивное разделение)

Этот параметр включает/выключает механизм параллельной работы шин ISA и PCI. Если этот параметр разрешен, то доступ процессора к шине PCI позволен во время пассивного разделения. Hеобходимость запрещения данного параметра может возникнуть при использовании плат ISA, активно использующих каналы DMA.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

Last Updated: августа 29, 2003


PCI IRQ Activated by

PCI IRQ Activated by (Прерывания активизируются по...)

Параметр может принимать значения:Level (уровень) - контроллер прерываний реагирует только на уровень сигнала Edge (перепад) - контроллер прерываний реагирует только на перепад уровня сигнала.

Last Updated: августа 30, 2003


PCI

PCI/VGA Palette Snoop (Корректировка палитры VGA видеокарты на PCI)

Параметр следует разрешать только в том случае, если на экране некорректно отображаются цвета. Как правило, этот эффект может возникать при использовании таких нестандартных устройств, как MPEG карты, 3D ускорители и прочие подобные устройства.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

Last Updated: августа 25, 2003


Peer Concurrancy

Peer Concurrancy (Параллельная работа)

Этот параметр разрешает или запрещает одновременную работу нескольких устройств на шине PCI.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

Last Updated: августа 29, 2003


PM Events

В этой секции указываются те прерывания, от обращения к которым компьютер должен "просыпаться", если к устройствам, использующим эти прерывания, есть обращения.

Last Updated: августа 30, 2003


PNP OS Installed

PNP OS Installed (Установлена ли операционная система с поддержкой режима Plug&Play?)

Установить Yes, если операционная система поддерживает Plug&Play (например, Windows 95), и No в противном случае. Если Вы выбрали No, то BIOS должна произвести конфигурацию устройств Plug&Play.

Last Updated: августа 29, 2003


PS

PS/2 Mouse Function Control (Управление функциями порта мыши PS/2)

Разрешение этого параметра отдает IRQ12 только для порта мыши PS/2. В противном случае, при отсутствии подключенной к компьютеру мыши с интерфейсом PS/2, IRQ12 свободно для других устройств. Рекомендуется устанавливать значение Auto.

Может принимать значения:

Enabled - разрешено и IRQ12 занято

Auto - BIOS определяет присутствие или отсутствие PS/2 мыши

Last Updated: августа 25, 2003


Quick Power On Self Test

Quick Power On Self Test (Быстрый тест компьютера после включения питания)

Разрешение этого параметра приводит к значительному сокращению времени на начальное тестирование компьютера BIOS'ом, особенно при значительных объемах оперативной памяти. Следует только учесть, что память, например, в этом случае не тестируется, а только проверяется ее размер.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

Last Updated: августа 25, 2003


Refresh RAS

Refresh RAS# Assertion (Задание RAS для регенерации)

Этим параметром устанавливается количество тактов (т.е. длительность RAS) для цикла регенерации. Принимаемые значения определяются качеством памяти и набором микросхем (chipset). Меньшее значение увеличивает производительность.

Last Updated: августа 29, 2003


Reset Configuration Data

Reset Configuration Data (Сброс конфигурационных данных)

Рекомендуется устанавливать его в Disabled. При установке Enabled BIOS будет очищать область Extended System Configuration Data (Расширенные данные о конфигурации системы - ESCD), в которой хранятся данные о конфигурировании BIOS`ом системы, поэтому возможны аппаратные конфликты у "брошенных" таким образом на произвол судьбы устройств.

Last Updated: августа 29, 2003


Resources Controlled By

Resources Controlled By (Как управляются ресурсы)

Если выбрано AUTO, то BIOS сам автоматически назначит прерывания и каналы DMA всем устройствам, подключенным к шине PCI и эти параметры не будут появляться на экране. В противном случае все эти параметры следует установить вручную. В некоторых вариантах BIOS этот параметр может устанавливаться индивидуально для каждого PCI слота и выглядеть так:

Slot 1 IRQ

Slot 2 IRQ

и т.д.

Last Updated: августа 29, 2003


SDRAM Banks Close Policy

SDRAM Banks Close Policy (Правила закрытия банков SDRAM памяти)

Параметр был введен для плат с набором 440LX из-за того, что память с 2-х банковой организацией некорректно работает в этих платах, если параметры доступа к банкам памяти установлены по умолчанию. В наборе 430TX этого не требовалось, так правила доступа для различной памяти были одинаковы. Изменять установки BIOS умолчанию для этого параметра следует только в случае нестабильной работы памяти.

Может принимать значения:

Page Miss - используется для двухбанковой памяти

Arbitration - для памяти из 4-х банков.

Last Updated: августа 25, 2003


SDRAM CAS

SDRAM CAS# Latency (Задержка CAS для SDRAM)

Устанавливает значение задержки выдачи сигнала CAS для SDRAM. Меньшее значение увеличивает производительность системы. Рекомендуется устанавливать меньшее значение для SDRAM с быстродействием 10 ns или лучше.

Может принимать значения:

2T

3T

Last Updated: августа 25, 2003


SDRAM

SDRAM (CAS Lat/RAS-to-CAS ) (Cинхронная память - задержка CAS/От RAS к CAS)

Этот параметр позволяет выбирать между длительностью сигнала CAS и задержкой между сигналами RAS и CAS. Значение этого параметра зависит от характеристик SDRAM, примененной в материнской плате, и от быстродействия процессора. Поэтому изменять этот параметр стоит крайне осторожно.

Может принимать значения:

2/2

3/3

Last Updated: августа 25, 2003


New Page 1

SDRAM CAS to RAS Delay (Задержка между CAS и RAS)

Параметр определяет значение задержки после выдачи сигнала RAS до появления сигнала CAS для синхронной памяти. Чем меньше это значение, тем быстрее доступ к памяти. Тем не менее изменять его следует осторожно.

Параметр может принимать значения:

3 - три такта задержки

2 - два такта задержки

Last Updated: августа 25, 2003


SDRAM Configuration

SDRAM Configuration (Конфигурация SDRAM)

Параметром определяется, должна ли программа BIOS сама определять временные характеристики доступа к памяти на основании информации из блока SPD или разрешить это сделать пользователю.

Может принимать значения:

By SPD - параметры доступа устанавливаются по SPD

7 ns (143 Mhz) - параметры доступа устанавливаются BIOS как для памяти с временем доступа 7 ns и частотой шины 143 MHz

8 ns (125 Mhz) - параметры доступа устанавливаются BIOS как для памяти с временем доступа 8 ns и частотой шины 125 MHz

Disabled - устанавливаются пользователем

Last Updated: августа 25, 2003


SDRAM RAS Precharge Time

SDRAM RAS Precharge Time (Синхронная память - время предварительного заряда)

Параметр позволяет определять быстрое или медленное накопление заряда по RAS до начала цикла регенерации памяти. Установка значения Fast увеличивает быстродействие, но Slow повышает стабильность работы компьютера, поэтому значение Fast следует устанавливать в случае уверенности в качестве памяти.

Может принимать значения:

Fast - быстро

Slow - медленно

Last Updated: августа 25, 2003


SDRAM Speculative Read

SDRAM Speculative Read (SDRAM опережающее чтение)

Разрешение этого параметра позволяет выдавать сигнал чтения немного ранее, чем адрес будет декодирован. Этот прием снижает общие затраты времени на операцию чтения. Другими словами, процессор будет инициировать сигнал чтения одновременно с генерацией того адреса, где находятся необходимые данные. Сигнал чтения воспринимается контроллером DRAM и, если параметр SDRAM Speculative Read разрешен, то контроллер выдаст сигнал чтения до завершения декодирования адреса.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

Last Updated: августа 29, 2003


Snoop Ahead

Snoop Ahead (Предсказание)

Разрешение этого параметра позволяет потоковый обмен данными между PCI и памятью, предсказывая, какие данные будет необходимы в следующий момент времени и тем самым ускоряя передачу данных.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

Last Updated: августа 29, 2003


Standby Mode

Standby Mode (Режим ожидания работы)

Устанавливает время перехода или запрещает переход во вторую стадию снижения энергопотребления.

Может принимать значения:

30 Sec, 1 Min, 2 Min, 4 Min, 8 Min, 20 Min, 30 Min, 40 Min, 1 Hour - время перехода (Sec - секунды, Min - минуты, Hour - час)

Disabled - запрещено

Last Updated: августа 30, 2003


Stby Speed

Stby Speed (Частота процессора в режиме Standby)

Определяет коэффициент деления тактовой частоты в режиме Standby (ожидания работы).

Last Updated: августа 30, 2003


Suspend Mode

Suspend Mode (Режим временной остановки)

Устанавливает время перехода или запрещает переход в третью стадию снижения энергопотребления.

Может принимать значения:

30 Sec, 1 Min, 2 Min, 4 Min, 8 Min, 20 Min, 30 Min, 40 Min, 1 Hour - время перехода (Sec - секунды, Min - минуты, Hour - час)

Disabled - запрещено

Last Updated: августа 30, 2003


Swap Floppy Drive

Swap Floppy Drive (Перестановка дисководов)

Если разрешен, то дисководы A и B как бы меняются местами. Имеет смысл только при наличии 2-х дисководов в компьютере.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

Last Updated: августа 25, 2003


SYMBIOS SCSI BIOS или NCR SCSI BIOS

Разрешение на поиск SCSI контроллера на базе микросхемы NCR 810, используемого, например, в карте ASUS SC-200.

Может принимать значения:

AUTO (автоматически) - Разрешен поиск SCSI контроллера и запуск BIOS для него

Disabled (запрещено) - Устанавливается в это значение при отсутствии SCSI карты

Last Updated: августа 30, 2003


System BIOS Casheable

System BIOS Casheable (Кэширование области BIOS системы)

Разрешение этого параметра приводит к появлению возможности кэширования области памяти по адресам системного BIOS с F0000H по FFFFFH в кэш-память. Параметр будет использован только в том случае, если использование кэш-памяти разрешено в разделе BIOS Features Setup. Если какая-либо программа попытается выполнить операцию записи в эти адреса, то система выдаст сообщение об ошибке.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено
Last Updated: августа 29, 2003


Turn

Turn-Around Insertion (Задержка между циклами)

Если этот параметр разрешен (Enabled), то между двумя последовательными циклами обращения к памяти включается один дополнительный такт. Разрешение уменьшает быстродействие, но увеличивает достоверность при операциях чтения/записи.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

Last Updated: августа 25, 2003


Typematic Delay

Typematic Delay (Msec) (Задержка повторения в msec)

Устанавливает значение задержки от момента нажатия клавиши до начала повторения символа клавиатурой. Оказывает действие только в том случае, если разрешен Typematic Rate Setting.

Значение может быть выбрано из ряда:

250

500

750

1000

Last Updated: августа 25, 2003


Typematic Rate

Typematic Rate (Chars/Sec) (Частота повторения симв/сек)

Параметр оказывает действие только в том случае, если разрешен Typematic Rate Setting.

Частота повторения имеет ряд фиксированных значений, которые и может принимать этот параметр:

6

8

10

12

15

20

24

30

Last Updated: августа 25, 2003


Typematic Rate Setting

Typematic Rate Setting (Установка скорости ввода символов)

Разрешает или запрещает установку скорости повторения ввода символов клавиатурой при нажатой клавише.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

Last Updated: августа 25, 2003


USB IRQ

USB IRQ (Прерывание шины USB)

Параметр разрешает или запрещает назначение прерывания для контроллера шины USB. Поскольку в компьютере часто не хватает прерываний, разрешать этот параметр следует только при наличии устройства на шине USB в системе.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

Last Updated: августа 30, 2003


Video BIOS Cacheable

Video BIOS Cacheable (Кэширование области BIOS видеокарты)

Разрешение этого параметра приводит к появлению возможности кэширования области памяти по адресам BIOS видеокарты с C0000H по C7FFFH в кэш-память. Параметр будет использован только в том случае, если использование кэш-памяти разрешено в разделе BIOS Features Setup. Если какая-либо программа попытается выполнить операцию записи в эти адреса, то система выдаст сообщение об ошибке.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено
Last Updated: августа 29, 2003


Video Off Method

Video Off Method (Способы выключения монитора)

Устанавливается способ перехода монитора в режим пониженного энергопотребления.

Может принимать значения:

DPMS OFF - снижение энергопотребления монитора до минимума

DPMS Reduce ON - монитор включен и может использоваться

DPMS Standby - монитор в режиме малого энергопотребления

DPMS Suspend - монитор в режиме сверхмалого энергопотребления

Blank Screen - экран пуст, но монитор потребляет полную мощность

V/H SYNC + Blank - снимаются сигналы разверток - монитор переходит в режим наименьшего энергопотребления.

Last Updated: августа 30, 2003


Video Off Option

Video Off Option (В каком режиме выключать монитор)

Позволяет устанавливать, на какой стадии "засыпания" компьютера переводить монитор в режим пониженного энергопотребления.

Может принимать значения:

Susp, Stby -> Off (выключение в режиме Suspend и Standby) - монитор перейдет в режим пониженного энергопотребления при наступлении либо режима Suspend, либо Standby

All modes -> Off (выключение во всех режимах) - монитор будет переведен в режим пониженного энергопотребления в любом режиме

Always On (всегда включен) - монитор никогда не будет переведен в режим пониженного энергопотребления

Suspend -> Off (выключение в режиме Suspend) - монитор перейдет в режим пониженного энергопотребления при наступлении режима Suspend.

Last Updated: августа 30, 2003


Video ROM BIOS Shadow

Video ROM BIOS Shadow (Видео BIOS в память)

Разрешение этого параметра приводит к переносу видео BIOS из ПЗУ (постоянного запоминающего устройства) на видеокарте в основную память компьютера, что значительно ускоряет работу с видео BIOS (это необходимо и видно в DOS). Ускорение объясняется как и тем, что обращение к ПЗУ намного медленнее, чем к ОЗУ, так и тем, что обращение к ПЗУ в 8-ми разрядной сетке, а к ОЗУ - 32-х или 64-х сетке.

Может принимать значения:

Enabled - разрешено

Disabled - запрещено

Last Updated: августа 30, 2003


Секция Voltage Monitor

Секция Voltage Monitor (наблюдение за напряжениями питания)

В этой секции индицируются как напряжения питания, подаваемые на материнскую плату источником питания, так и вырабатываемые на материнской плате. Разъяснения эти параметры не требуют, кроме VCORE - это напряжение питания ядра процессора. Это напряжение вырабатывается, как правило, на материнской плате.

Last Updated: августа 30, 2003